-Aller après cette voiture-là on peut passer, à nous la piste!

-(démarrage énergique)

-Oh, un piéton, là-bas. Tu vois dans quel sens il va?

-(se laissant un peu couler)

-Il oscille entre "pas trop sur le coté" et "franchement au milieu", soyons prudent.

-(coup de sonnette)

-Pfff, aucun effet :-( Un casque sur les oreilles, peut-être?

-(ralentissant franchement)

-Ah oui, gagné! Bon c'est un cas d'usage du klaxon!

-...

-Eh c'est quoi ce cirque, j'ai dit klaxon!

-...

-Bon. veeelo! VeeELLLo!! VEEELLLOO!!!

L’intéressé ayant fini par remarquer notre présence (nous n'étions plus qu'à quelques mètres, et pratiquement à l'arrêt, prudence oblige) et nous laisser un petit passage, nous avons continué notre chemin sans encombres.

-Dis Stee, que se passe-t-il? Pourquoi tu ne me réponds pas?

-...

Bref, vous l'aurez compris, Stee avait ces derniers jours une extinction de voix (à moins que ça ne soit un accès de langue de bois, allez savoir).

Après avoir échangé la batterie sans effet, vérifié que les autres fonctions n'avaient pas de problème, étudié le schéma électrique, essayé sans succès de contourner l'interrupteur, les investigations se portaient sur l'avertisseur sonore lui-même.

Les connexions semblant bonnes, j'entrepris son démontage. Bien vite, un constat s'impose: il n'y a pas grand chose de démontable sans tout casser... et il ne semble pas consommer de courant quand je le branche. Mauvais signe. Ce qui est bizarre, quand même, c'est que le-dit klaxon a re-fonctionné un soir avant que je n'entreprenne le démontage... et le lendemain matin, avant même de bouger le VM, plus rien.

Je recherche sur le blog de Guilhem qui avait aussi eu des difficultés de ce coté-là... pas vraiment d'indice sauf à contacter Dronten pour un remplacement, je me laisse encore un peu de temps.

Et puis à l'heure d'aller se coucher, je regarde à nouveau l'objet et m'interroge: au fait, la vis sur la droite, à quoi sert-elle? On a déjà 2 bornes, donc ça doit être autre chose. Le temps de trouver de quoi desserrer l'écrou la bloquant en place, de trouver un tournevis, et la voilà enlevée. Elle ne tient rien, mais il y a quelque chose "derrière". Nouvel essai électrique, le son inimitable d'une étincelle accueille l'approche des fils. Vu l'heure tardive, je n'insiste pas mais il semble bien que la vis serve à régler le rupteur.

Ce soir reprise des investigations, effectivement lorsque la vis est très enfoncée, le courant ne s'établit pas (aucun son). Lorsqu'elle est manquante ou trop peu vissée, le courant s'établit ("clic") mais reste établit continuellement (le son se limite à "clic" à l'établissement). Reste donc à chercher si entre les deux, il n'y a pas quelque chose de mieux. Je fini par trouver, mais ça a l'air de se jouer à assez peu (1/2 tour peut-être).

Il ne reste plus qu'à remonter tout le bazar sans oublier l’écrou de blocage et voilà, Stee a retrouvé la parole!